AutoCAD 2018

760 lessons : 52:39:13 (hh:mm:ss)

Description:

CADLearning for AutoCAD® 2018 teaches the use of AutoCAD 2018 as a world-class 2D and 3D design application.
Its innovative interface, in combination with its powerful 3D tools, allows users to create nearly any design
imaginable. The systematic project management tools make it easy to keep track of even the most complicated
projects, and it makes for efficient coordination with colleagues. Its documentation and presentation tools allow
users to share impressive presentations for both collaborators and clients.

e Getting Started
* Introducing the Start Tab
» Understanding How Tools are Organized
» Understanding Color Schemes
»  Switching Workspaces
» Adjusting Workspace Settings
» Using the Application Menu
» Using the Quick Access Toolbar
*= Using the InfoCenter
= Using and Controlling the Help System
» Understanding Ribbon Fundamentals
» Controlling the Display of the Ribbon
» Changing the Location of the Ribbon
=  Working with Floating Panels
* Introducing the Status Bar
* Introducing the Drawing Grid
» Changing Screen Colors
»  Working with User Profiles
»  Working Within the Drawing Window
= Working with Multiple Drawings
» Understanding Model and Layout Tabs
» Understanding File Tabs
» Understanding the Command Line
=  Typing Commands
» Understanding Dialog Box Fundamentals
» Understanding Palette Fundamentals
» Starting a New Drawing from a Template File
= Setting the Default Drawing Template File
» Saving Drawings Using SAVE and QSAVE
» Saving Drawings Using QSAVE and SAVEAS
» Understanding the Autosave Options
»= Understanding Backup Files
»= Saving Drawings to Different Versions and Other Save Options
» Opening Drawings in Partial Open and Read-Only Modes
» Opening Drawings Using the Sheet Set Manager
* Importing and Exporting DGN Files



Using a Mouse in AutoCAD

Understanding the In-Canvas Viewport Controls
Understanding the Navigation Bar
Understanding the UCS Icon

Understanding the ViewCube

Understanding the SteeringWheels
Understanding the Pull-Down Menus

Using CleanScreen

Using a 3D Mouse

e 2D Drawing Basics

Drawing Lines Using the Command Line
Drawing Lines Using Dynamic Input

Drawing Lines Using the Right-Click Menu
Repeating the Last Command

Understanding Command Options

Drawing Rectangles

Drawing Rectangles Using the Area Option
Drawing Rectangles Using the Dimensions Option
Drawing Rectangles Using the Rotation Option
Drawing Rectangles with Fillets

Drawing Rectangles with Chamfers

Drawing Rectangles Using the Width Option
Resetting the Rectangle Default Options

Using the Undo and Redo Commands

Drawing Circles Using Radius and Diameter
Drawing 2 Point and 3 Point Circles

Drawing Circles Using the TTR and TTT Options
Drawing Circles Using the Default Method
Drawing Arcs

Drawing Arcs by Specifying 3 Points
Understanding Coordinate System Concepts
Using Absolute Coordinates

Using Relative Coordinates

Understanding Drawing Units and Angle Measurements
Erasing Objects by Picking

Selecting Objects by Window and Crossing
Selecting Objects by Window Polygon and Crossing Polygon
Selecting Objects by Fence and Last

Selecting Objects Using Undo and Previous
Selecting Objects Using the Box Option
Selecting Objects Using Implied Selection
Selecting Objects Using a Lasso

Selecting Objects Using Select Similar

Adding New Objects Using Add Selected
Hiding and Isolating Objects

Restoring Erased Objects with OOPS

Selecting and Deselecting Objects

Selecting All Objects



» Controlling Selection Settings
» Using Selection Cycling
e Drafting Settings
» Using and Adjusting the Grid
= Using Snap Mode
* Using Ortho Mode
»= Using Direct Distance Entry and Dynamic Input
» Using Polar Tracking with Absolute Angles
= Using Polar Tracking with Relative Angles
» Using Polar Tracking and Polar Snaps
» Using Polar Tracking with Incremental and Additional Angles
» Understanding Object Snap Concepts
» Understanding Running Object Snaps
» Understanding Parallel Object Snap
» Understanding Extension Object Snap
* Snapping to Closed Polylines
» Using the Object Snap Overrides
= Using Object Snap Tracking from One Point Orthogonally
= Using Object Snap Tracking from Two Points Orthogonally
»= Using Object Snap Tracking from One Point with Polar Angles
» Using Object Snap Tracking from Two Points with Polar Angles
» Using Object Snap Tracking with a Temporary Track Point
»= Using Object Snap Overrides with Mid Between 2 Points
» Using Options to Control Object Snap System Variables
e Display Control
» Zooming and Panning Using the Mouse Wheel
* Using Real-Time Pan and Zoom
» Zooming Using the Ribbon
* Panning Using the Ribbon Panel
» Zooming and Panning Using the Navigation Bar
»= Using the View Back and View Forward Tools
» Using the SteeringWheels
» Creating Tiled Viewports
*» Naming Tiled Viewports
» Resizing Tiled Viewports
» Using the View Manager to Restore Named Views
» Using the View Manager to Edit and Update Named Views
» Using the View Manager to Create Named Views
e Managing Layers
* Introducing Layer Concepts
» Establishing the Current Layer
» Understanding the On and Off Layer States
» Understanding the Freeze and Thaw Layer States
» Understanding the Unlock and Lock Layer States
» Understanding the Lock Layer Fade Control
» Controlling the Layer Color
* Introducing the Layer Properties Manager Palette
» Adjusting Columns in the Layer Properties Manager



Controlling the Linetype of a Layer

Controlling the Transparency of a Layer

Controlling the Plot or No Plot Layer State
Controlling the Viewport Freeze Layer State
Controlling the New Viewport Freeze Layer State
Creating a New Layer Frozen in All Viewports
Freezing Layers in All But the Current Viewport
Freezing Layers in All Viewports

Thawing Layers in All Viewports

Isolating Selected Layers

Merging Layers Using the Layer Properties Manager
Adjusting Other Layer Settings Using the Shortcut Menu
Controlling Other Layer States on a Per-Viewport Basis
Creating a New Layer

Deleting a Layer

Adding a Layer Description

Using Layer Filters

Creating New Layer Filters

Working with Layer States

Setting the Current Layer by Selecting an Object
Matching Layers

Restoring the Previous Layer State

Isolating Layers

Unisolating Layers

Freezing Layers

Turning Layers Off

Turning All Layers On

Thawing All Layers

Locking a Layer

Unlocking a Layer

Changing an Object to the Current Layer

Copying Objects to a New Layer

Viewing Individual Layers

Freezing Layers in All Viewports Except the Current Viewport
Merging Layers Using the LAYMRG Command
Deleting a Layer and Its Contents

e Object Properties

Understanding ByLayer and Object Property Concepts
Setting the Color ByLayer

Setting the Linetype BylLayer

Setting the Lineweight ByLayer

Setting the Transparency BylLayer

Controlling the Object Color

Controlling the Object Linetype

Controlling the Object Lineweight

Controlling the Object Transparency

Understanding Object Property Creation and Control
Modifying Properties Using the Property Panel and Layer Panel



Modifying Properties Using the Quick Property Palette
Controlling the Quick Property Palette Display Properties
Modifying Properties Using the Properties Palette
Setting Object Properties to BylLayer

Understanding In-Canvas Property Preview

e Utility and Inquiry Tools

Introducing the Measure Tools
Measuring Distance

Measuring Radius

Measuring Angles

Measuring the Area of a Space
Measuring the Area of an Object
Performing Area Calculations
Measuring Volume

Using the Quick Calculator
Applying Object Selection Filters
Using Quick Select

Listing Selected Objects
Displaying the Coordinates of a Point

e Complex Objects

Understanding Polyline Property Concepts
Drawing Polyline Line Segments

Drawing Polyline Arc Segments

Drawing Polylines with Variable Width
Drawing Polylines Using Option Combinations
Drawing Donuts

Drawing Inscribed Polygons

Drawing Circumscribed Polygons

Drawing Polygons Using the Edge Option
Editing Polylines Using the Close and Open Options
Editing Polylines to Join Selected Segments
Editing Polylines to Join Multiple Segments
Converting Lines into Polylines

Converting Polylines into Fit and Spline Curves
Editing Polyline Vertices

Exploding Polylines

Drawing Ellipses Using the Center Option
Drawing Ellipses Using the Axis End Option
Drawing Isocircles

Drawing Elliptical Arcs

Drawing Points

Understanding Point Styles

Drawing Splines

Editing Splines

Drawing Construction Lines

Creating Rays

Creating Regions

Creating Boundaries



» Creating Revision Clouds
= Creating Wipeouts
¢ Annotation Objects
» Understanding Annotation Object Concepts
» Creating Single-Line Text
»= Controlling Single-Line Text Justification
»= Creating Text Styles
» Modifying Text Styles
» Creating Multiline Text
» Controlling Multiline Text Justification
» Editing Text Objects
» Editing Text Objects Using the Properties Palette
» Performing a Spell Check
* Finding and Replacing Text
» Controlling Multiline Text Paragraphs
= Combining Multiple Paragraphs
= Converting Text to Uppercase or Lowercase
» Adding a Background Mask to Multiline Text
» Adding a Border Around Text
= Importing Text
» Importing Text Using Drag-and-Drop and Cut-and-Paste
» Inserting Special Text Characters
= Removing Multiline Text Formatting
» Undoing and Redoing Changes to Multiline Text
» Creating Stacked Text for Fractions
»= Controlling Text Editor Settings
» Scaling Text
» Changing the Text Justification
»= Matching Text Properties
= Aligning Text
= C(Creating Tables
= Controlling Table Appearance Using Table Styles
» Editing Text Inside a Table
* Modifying Tables
* Linking Data in Tables
»  Working with Fields
» Introducing Hatches and Gradient Fills
» Adding Hatch Objects
= Selecting the Hatch Pattern to Apply
= Setting the Hatch Pattern Layer
= Setting the Hatch Colors and Transparency
= Setting the Scale and Angle of the Hatch Pattern
= Controlling Hatch Pattern Island Detection
» Selecting and Retaining Boundary Objects
= Controlling the Hatch Pattern Gap Tolerance
» Understanding Associative Hatch
» Controlling the Hatch Origin
» Creating Separate Hatches



» Matching the Properties of an Existing Hatch
» Controlling Hatch Pattern Draw Order
» Controlling Hatch Settings
* Modifying Existing Hatch Objects
» Adding Gradient Fills
» Adding Hatch Patterns and Gradient Fills Using the Tool Palette
* Introducing Multileaders
»= Creating Multileaders
»= Changing the Order of Multileader Content Creation
= Selecting Multileader Options
» Adding a Multileader with Block Content
= Controlling the Multileader Style
» Adding and Removing Leaders
» Aligning Multileaders
» Collecting Multileaders
» Editing Multileaders
» Using the Copy Command with Object Snap
¢ Modify Objects - Manipulation Commands
* Introducing the Manipulation Commands
* Using the Move Command
» Using the Move Command with Object Snap
» Using the Move Command with Object Snap Tracking from One Point
» Using the Move Command with Object Snap Tracking from Two Points
* Using the Copy Command
» Using the Copy Command with Object Snap Tracking
» Using the Copy Command with the Array Option
» Using the Copy Command with Object Snap
» Using the Mirror Command
» Controlling Text Display with the Mirror Command
= Controlling Hatch Display with the Mirror Command
» (Creating a Rectangular Array
» Adjusting Rectangular Array Rows and Columns
» Changing the Properties of Rectangular Arrays
» Editing Array Source Objects
* Removing Items from the Array
» Changing the Angle of Rectangular Arrays
» Creating Associative and Non-Associative Arrays
»= Creating a Polar Array
» Adjusting Polar Arrays
»= Creating a Path Array
» Changing the Base Point of a Path Array
»= Changing the Path of a Path Array
» Replacing Items within an Array
» Using the Rotate Command
» Using the Rotate Command with a Reference Angle
» Using the Offset Command
» Offsetting Polylines with Fillets and Chamfers
» Using the Align Command



Using the Reverse Command
Creating and Working with Groups
Modifying Groups

e Modify Objects - Alteration Commands

Introducing Alteration Commands

Breaking an Object at One Point

Breaking an Object Between Two Points
Understanding Practical Uses for the Break Command
Using the Trim Command with Pick Selection

Using the Trim Command with Fence Selection

Using the Trim Command with Edge Extend Mode
Using the Extend Command

Using Extend and Trim Together

Understanding Practical Uses for the Trim and Extend Commands
Using the Fillet Command with Fillet Radius

Adding Fillets to Multiple Segments and Polylines
Using the Chamfer Command with Distance and Angle
Adding Chamfers to Multiple Segments and Polylines
Using the Blend Command

Using the Stretch Command

Using the Join Command

Using the Lengthen Command

Using the Explode Command

Deleting Duplicate Objects

Using the Scale Command

Using the Scale Command with Scale Reference

¢ Modify Objects - Grips

Introducing Grip Concepts

Understanding Grip Status

Using Grips to Modify Lines

Using Grips to Modify Arcs

Using Grips to Modify Hatch Objects

Using Grips to Modify Polylines

Using Grips to Modify Splines

Using Grips to Move Objects

Using Grips to Mirror Objects

Using Grips to Rotate Objects

Using Grips to Scale Objects

Using Grips to Stretch Objects

Changing the Base Point While Grip Editing
Copying Objects While Grip Editing

Changing the Reference Angle While Grip Editing
Understanding Practical Applications of Grip Editing
Changing Grip Option Settings

Changing Grip Option Selection Modes

Dragging While Grip Editing

Moving Objects Using Nudge



e 2D Parametric Drawings

Introducing Parametric Drawings

Displaying Geometric Constraints

Applying Geometric Constraints

Applying Coincident Geometric Constraints

Applying Collinear Geometric Constraints

Applying Concentric Geometric Constraints

Applying Fixed Geometric Constraints

Applying Parallel Geometric Constraints

Applying Perpendicular Geometric Constraints
Applying Horizontal Geometric Constraints

Applying Vertical Geometric Constraints

Applying Tangent Geometric Constraints

Applying Smooth Geometric Constraints

Applying Symmetric Geometric Constraints

Applying Equal Geometric Constraints

Removing Individual Geometric Constraints

Applying Auto Constrain

Controlling Auto Constraint Settings

Applying Geometric Constraints Using Inferred Constraints
Applying Dimensional Constraints

Applying Linear Dimensional Constraints

Applying Aligned Dimensional Constraints

Applying Horizontal Dimensional Constraints
Applying Vertical Dimensional Constraints

Applying Angular Dimensional Constraints

Applying Radius Dimensional Constraints

Applying Diameter Dimensional Constraints

Creating Dynamic or Annotational Dimensional Constraints
Converting Dimensions into Dimensional Constraints
Controlling Dimensional Constraint Settings

Showing and Hiding Dimensional Constraints
Controlling Other Dimensional Constraint Settings
Avoiding Over-Constrained Geometry

Understanding the Parameters Manager

Changing an Expression Using the Parameters Manager
Adding User Variables Using the Parameters Manager
Deleting Parameters Using the Parameters Manager
Changing Dimensional Constraints Using Grip Editing

e Dimensioning

Introducing Dimensioning

Understanding Associative Dimensions

Setting the Dimension Layer

Creating Linear Horizontal and Vertical Dimensions
Creating Linear Aligned Dimensions

Creating Linear Baseline Dimensions

Creating Linear Continued Dimensions

Creating Angular Dimensions



Creating Angular Baseline Dimensions
Creating Angular Continued Dimensions
Creating Radial Dimensions

Creating Arc Length Dimensions
Creating Jogged Radius Dimensions
Creating Ordinate Dimensions

Adding Center Marks

Adding Centerlines

Modifying Center Marks and Centerlines
Adding and Modifying Dimension Text
Modifying Dimension Components
Aligning Dimensions

Adjusting the Space between Dimensions
Breaking Dimension and Extension Lines
Adjusting Overlapping Dimensions
Jogging Dimension Lines

Understanding Dimension Styles
Creating New Dimension Styles
Creating a Dimension Substyle
Modifying a Dimension Style

Overriding Dimension Styles

Comparing Dimension Styles

Changing Dimension Properties

¢ Interface Customization

Introducing Tool Palettes

Controlling Tool Palette Display

Using Palette Tools

Creating Palettes

Controlling Palette Tool Properties
Creating Palette Tools for Hatch

Creating Palette Tools for Blocks

Creating Palette Tools Using Objects and Flyouts
Creating Palette Tools Using DesignCenter
Customizing the User Interface
Customizing Tabs in the Ribbon
Customizing a Panel within the Ribbon
Adding a Tab and Panel to Workspaces
Customizing the Quick Properties Palette
Customizing Rollover Tooltips
Customizing Menu Search Tags
Customizing the Quick Access Toolbar

e Print and Plot Prep

Introducing Print and Plot Concepts
Understanding Model Space and Paper Space
Choosing a Printer

Placing a Title Block on a Layout

Creating Layout Viewports

Setting a Layout Viewport Scale



Controlling Viewport Display

Placing Annotations on a Layout
Changing the Space of an Object
Printing the Drawing

Previewing Plotted Output

Controlling Plot Options and Orientation
Viewing Print and Publish Details
Understanding Plot Style Tables
Accessing the Plotter Manager

Plotting Multiple Drawings at Once

¢ Blocks and Attributes

Understanding Block Concepts

Creating Blocks from Existing Objects
Understanding Block Properties

Changing Block Properties

Using Blocks within a Drawing

Using Multiple Blocks at Once

Exploding Blocks into Objects

Changing the Insertion or Reference Point
Understanding Dynamic Blocks Concepts
Understanding Dynamic Block Examples
Creating Dynamic Blocks from Existing Blocks
Adding Parameters to Dynamic Blocks

Adding Constraints to Dynamic Blocks

Adding Additional Parameters to Dynamic Blocks
Changing the Properties of Dynamic Block Parameters
Changing Dynamic Block Parameters by Using Lists
Changing the Appearance of Dynamic Blocks
Adding Additional Constraints to Dynamic Blocks
Controlling Dynamic Blocks Using Block Tables
Adding Special Properties to Blocks

Introducing Attributes

Adding an Attribute to a Block

Adding Additional Attributes to a Block
Controlling the Visibility of Attributes
Synchronizing Attribute Data

Managing Attributes

Extracting Attribute Data from a Drawing
Dividing and Measuring Using Blocks

o External References and Reusable Content

Understanding Reusable Content Concepts

Understanding External References Concepts

Understanding Practical Applications of External References
Attaching and Detaching External References

Loading and Unloading External References

Adjusting the External Reference Path

Understanding the Difference Between Attachment and Overlay
Changing the External Reference Attachment Type



Selecting a New External Reference Path
Finding and Replacing External Reference Paths
Clipping an External Reference

Binding and Inserting External References
Editing Blocks and External References
Copying Nested Objects

Working with Images

Using DesignCenter

Attaching a DWF File as an Underlay
Attaching a PDF File as an Underlay
Importing PDF Files

Importing Objects from a PDF Underlay
Recognizing SHX Text

Controlling SHX Text Conversion Settings
Combining Text

Attaching a DGN File as an Underlay

Using Autodesk Seek

Inserting OLE Objects

Attaching Hyperlinks

Using the Geographic Location Settings
Setting the Geographic Location

Editing the Geographic Location

Reorienting the Geographic Marker

Changing the Latitude or Longitude of the Geographic Marker
Changing the Current Map View

Marking Geographic Positions

Hiding and Displaying the Geographic Marker
Removing a Location

Capturing and Plotting Map Data

Adjusting the Appearance of Map Data

e AutoCAD Utilities

Removing Unused Items

Checking the Drawing for Errors
Changing the Display Order
Importing Files from Other Programs
Using the Drawing Recovery Manager
Recovering Damaged Drawings
Converting Drawing Files

Monitoring System Variables

¢ Command Customization

Introducing the Action Recorder

Using Existing Action Macros

Creating Simple Action Macros

Editing Action Macros

Sharing Action Macros

Creating and Editing Complex Action Macros
Controlling Action Macro Dialog Settings
Creating Command Aliases



» Customizing the AutoCorrect List
» Customizing the Synonym List
+ 3D Basics
* Introducing 3D Concepts
* Introducing the 3D Workspace
» Using the ViewCube to View 3D Models
*= Using 3D Orbit to View 3D Models
»= Using 3D View Presets to View 3D Models
» Using SteeringWheels to View 3D Models
» Using 3D Object Snap
» Understanding Visual Styles
» Understanding 3D Coordinate Systems
» Understanding Dynamic UCS
* Manipulating the User Coordinate System
e Creating 3D Objects
» Creating a Solid Box
» Creating a Solid Cylinder
»= Creating a Solid Cone
= Creating a Solid Sphere
» Creating a Solid Pyramid
» Creating a Solid Wedge
» Creating a Solid Torus
» Creating 3D Objects by Extruding 2D Objects
» Creating 3D Objects by Revolving 2D Objects
» Creating 3D Objects by Lofting 2D Objects
» Creating 3D Objects by Sweeping 2D Objects
» Creating 3D Objects Using Polysolid
» Creating 3D Objects Using Presspull
» Creating a 3D Mesh Box
= C(Creating a 3D Mesh Cone
»= Creating a 3D Mesh Cylinder
» C(Creating a 3D Mesh Pyramid
» Creating a 3D Mesh Sphere
» Creating a 3D Mesh Wedge
» Creating a 3D Mesh Torus
» Creating a 3D Revolved Mesh
» Creating a 3D Edge Mesh
» Creating a 3D Ruled Mesh
» Creating a 3D Tabulated Mesh
» Controlling Mesh Primitive Options
»= Creating a 3D Helix
»= C(Creating a 3D Polyline
¢ Modifying 3D Mesh Objects
* Introducing Mesh Editing
= Converting Objects into Meshes
* Smoothing More
* Smoothing Less
» Refining a Mesh



*» Adding a Crease
= Removing a Crease
» Controlling Mesh Tessellation Options
= Splitting a Mesh Face
» Extruding a Mesh Face
* Merging Mesh Faces
= C(Creating a Hole in a Mesh
= C(Closing a Hole in a Mesh
»= Collapsing a Face or Edge
= Spinning a Triangle Face
» Converting a Mesh to a Solid
» Converting a Mesh to a Surface
» Deforming a Mesh
¢ Working with Surface Objects
* Introducing Surface Modeling
» Creating a Network Surface
» Creating a Lofted Surface
»= (Creating a Swept Surface
»= Creating a Planar Surface
»= Creating an Extruded Surface
» Creating a Revolved Surface
» Creating a Blend Surface
» Creating a Patch Surface
» Creating an Offset Surface
» Filleting a Surface
= Trimming a Surface
= Untrimming a Surface
» Extending a Surface
= Sculpting a Surface
= Converting a Surface into a NURBS Surface
= Editing Control Vertices on a NURBS Surface
» Displaying and Hiding Control Vertices on NURBS Surfaces
» Rebuilding Control Vertices
» Adding Control Vertices
* Removing Control Vertices
» Extracting Isolines
* Projecting Curves onto a Surface
» Performing Surface Continuity Analysis
» Performing Surface Curvature Analysis
» Performing Draft Analysis
¢ Working with Point Clouds
* Introducing Point Clouds
» Attaching a Point Cloud
= Controlling the Size of Points and Level of Detail
» Using Colorization to Help Visualize Point Clouds
» Viewing Point Clouds with Various Lighting Effects
» Cropping Point Clouds
» Creating Geometry Using Point Clouds



» Extracting Geometry from Point Clouds
» Controlling the Transparency of Point Clouds
» Using the Point Cloud Manager
e Modifying 3D Objects
= Using Gizmos
*= Using Object Culling
» Mirroring Objects in 3D
= Moving Objects in 3D
= Aligning Objects in 3D
* Rotating Objects in 3D
» Creating a 3D Rectangular Array
» Creating a Stepped 3D Rectangular Array
» Creating a 3D Polar Array
» Creating a Stepped 3D Polar Array
» Creating a 3D Path Array
» Scaling Objects in 3D
» Editing Solid Primitives
= Editing 3D Subobjects
»= (Creating Composite Solids Using Boolean Operations
»= Creating a Composite Solid Using Boolean Union
» Creating a Composite Solid Using Boolean Subtract
» Creating a Composite Solid Using Boolean Intersect
» Adding a Chamfer to a Solid
» Adding a Fillet to a Solid
» Chamfering Edges of a Solid
» Filleting Edges of a Solid
» Editing Subobjects Within Composite Solids
= Extracting Edges from 3D Objects
» Editing Edges of a Solid by Imprinting Onto a Solid
= Editing Edges of a Solid by Changing the Edge Color
= Editing Edges of a Solid by Copying Edges
» Editing Faces of a Solid by Extruding Faces
» Editing Faces of a Solid by Tapering Faces
» Editing Faces of a Solid by Moving Faces
» Editing Faces of a Solid by Copying Faces
» Editing Faces of a Solid by Offsetting Faces
= Editing Faces of a Solid by Deleting Faces
= Editing Faces of a Solid by Rotating Faces
= Editing Faces of a Solid by Changing the Color
= Separating Solids
»= (Cleaning Solids
= Shelling Solids
» Checking the Validity of Solids
» Checking Solids for Interference
= Slicing Solids
» Creating a Solid by Thickening a Surface
» Creating Curves by Offsetting Edges
» Creating Sections Using Section Objects



» C(Creating Jogged Section Planes
» Creating and Updating Cross Sections
» Creating Elevations Using Section Planes
= Controlling Section Settings
» Creating a 2D Representation of a 3D Object
» Creating Orthographic Views with Solid View
»= Adjusting Orthographic Views with Solid Drawing
»= Adding 2D Profile Views with Solid Profile
¢ Model Documentation
» Creating Drawings from 3D Models
= Creating a Base View
» Creating a Base View of a Model Created in Inventor
» Creating a Base View in a Drawing with Multiple Parts
» Creating Projected Views
» Editing Drawing Views
= Creating Section Views
» Creating a Full Section View
»= (Creating a Half Section View
»= (Creating an Offset Section View
»= Creating an Aligned Section View
» Creating a Section View from an Object
= Creating Cross-Section Views
» Changing the Hatch Pattern of a Component in a Section View
» Editing Section Views
* Modifying the Cutting Plane
*» Modifying a Section Line Identifier
* Modifying the Section View Label
» Excluding Components from Drawing Views
» Creating Detail Views
» Creating a Circular Detail View
» Creating a Rectangular Detail View
* Modifying Detail Views
» Editing the Detail View Boundary
*» Modifying a Detail View Identifier
*» Modifying the Detail View Label
» Constraining Drawing Views to Model Geometry
= Controlling the Section View Style
= Controlling the Detail View Style
= Setting the Drafting Standards for Drawing Views
» Updating Drawing Views
e Collaborating with Others
= Exporting to PDF
» Sending Models to a 3D Print Service
= Sending Models to Autodesk Print Studio
» Sending Electronic Transmittal Sets
= Exporting to DWF
» Exporting a Model to a 3D DWF File
=  Working with Marked-up DWF Files



Using the Layer Translator
Configuring Drawing Standards
Checking for Standards Violations

e Rendering

Introducing Rendering in AutoCAD
Working with Lights

Placing a Point Light

Placing a Spot Light

Placing a Distant Light

Placing a Web Light

Working with Sunlight

Controlling the Sky Background and Illlumination
Using Luminaire Objects

Controlling the Location and Properties of Lights
Working with Materials

Applying Materials to Objects and Faces
Creating and Modifying Materials

Using Texture Maps

Working with Procedural Maps

Creating Your Own Materials

Saving Materials to a User Library
Adjusting Material Mapping

Creating a Rendering

Setting the Render Destination

Setting the Render Output Resolution
Creating Render Presets

Controlling the Rendering Environment
Placing Cameras and Creating Views
Adding a Background to a View

Saving and Redisplaying Rendered Images
Rendering in the Cloud

Understanding the Render Gallery
Creating Walkthroughs and Flythroughs



