AutoCAD Revit LT 2016

392 lessons : 38:45:20 (hh:mm:ss)

Description:

CADLearning for Autodesk Revit LT 2016 covers the use of Revit LT 2016 as an architectural modeling tool. Revit LT
is a perfect architectural tool for designing residential and small commercial projects. Beginner users will learn the
core functions of the program as it functions within the world of Building Information Modeling, or BIM. Another
benefit of using Revit LT is that it allows designers to work on projects that were created using Revit.

e Getting Started
= Starting Revit
* Opening a Project File
» |dentifying the User Interface Components
*» Managing User Interface Components
» Understanding the Ribbon
» Customizing the User Interface
» Understanding the Quick Access Toolbar
» Understanding the Options Bar
» Understanding the Application Menu
» Understanding the InfoCenter Toolbar
» Understanding the Project Browser
» Understanding the Properties Palette
» Understanding the Type Selector
» Understanding the Status Bar
» Understanding the Drawing Area
» Understanding the View Controls
» Understanding the Navigation Bar
» Understanding the ViewCube
» Understanding the Steering Wheels
» Understanding the Options Dialog
= Managing File and Template Locations
= Starting a New Project from Recent Files
» Starting a New Project from the Application Menu
» Understanding Units and Snaps
» Using the Mouse
» Using the Keyboard
» Customizing Keyboard Shortcuts
» Managing Windows
» Saving and Closing Files
» (Closing the Application
¢ Revit Fundamentals
» Understanding BIM
» Understanding the Difference Between BIM and CAD
» Understanding Revit Concepts
» Understanding Bidirectional Associativity
» Recognizing Parametric Relationships



» Understanding Families

* Placing Model Elements

» Sketching Model Elements

» Placing View-Specific Elements

=  Working with Datum Elements

» Placing Elements from the Project Browser

» Loading Families and Using Type Catalogs

» Finding Families Using Autodesk Seek

» Editing Families Within a Project
e Basic Modify and Reporting Tools

= Selecting Objects

*» Modifying Selection Settings

» Copying and Moving Objects

* Rotating Objects

= Creating Linear Arrays

» Creating Radial Arrays

» Scaling Objects

*=  Mirroring Objects

» Using the Clipboard for Copy and Paste

= Splitting Objects

»= Creating Elements Consistently with Match Type Properties and Create Similar

= Aligning Objects

= Trimming and Extending Objects

» Offsetting Objects

* Pinning Objects in Place

» Deleting Objects

»= Cutting and Joining Geometry

= Splitting the Face of an Element

= Applying Materials as Paint

* Measuring versus Dimensioning Objects

» Understanding Element IDs

» Understanding and Reviewing Warning Messages
¢ Modeling Essentials

» Creating and Modifying Levels

» Creating and Modifying Grids

» Creating and Modifying Multi-Segment Grids

»= Controlling Datum Visibility

» Limiting Visibility of Datum Using Scope Boxes

= Setting and Showing the Active Work Plane

»= Creating Reference Planes

» Modeling Accurately with Length and Angle Snap Increments

=  Working with Object Snaps

= Using Visualization Aids When Working in 3D Views
e Core and Shell

» Understanding Wall Drawing Aids

» Creating Exterior Building Walls

» Creating Building Core Walls

= Creating Doors



Creating Windows

Modifying Door and Window Properties
Creating Curtain Walls

Placing Doors in Curtain Walls

Creating Curtain Wall Grids and Mullions
Understanding Compound Structures
Creating Floors

Understanding Floor Instance Properties
Understanding Floor Type Properties
Creating Sloped Floors by Sketching
Creating Floor Openings

Creating Shaft Openings

Creating a Roof by Footprint

Creating a Roof by Extrusion

Joining and Unjoining Roofs
Understanding Roof Instance Properties
Understanding Roof Type Properties
Working with Sloped Glazing Roofs
Creating Sloped Roofs by Sketching
Creating Conical Roofs

Managing Complex Roof Conditions Using Align Eaves
Creating Roof Soffits

Creating Fascias

Creating Dormer Openings

Creating Roof Openings

Modifying Roof and Wall Joins and Controlling Roof Visibility
Creating Gutters and Downspouts

An In-Depth Look

Understanding Wall System Families and Types
Creating Walls by Picking Lines
Understanding Wall Instance Properties
Understanding Wall Type Properties
Changing the Wall Type as Your Design Evolves
Understanding Curtain Wall Types
Selecting Curtain Wall Components
Working with Curtain Wall Grids

Creating a Curved Curtain Wall
Embedding a Curtain Wall in Another Wall
Working with Curtain Wall Panels
Understanding Mullion Families
Modifying Mullion Join Conditions
Working with Corner Mullions

Modifying Curtain Wall Corner Conditions
Customizing Curtain Wall Mullions
Creating a Stacked Wall

Creating Walls Using the Modify Tools
Modifying Wall Profiles

Creating Wall Openings



Introducing Wall Layer Functions

Overriding Host Layer Display

Understanding Wall Join Cleanups

Understanding Wall Layer Wrapping

Customizing Vertical Wall Structure by Splitting Regions
Customizing Vertical Wall Structure by Adding Sweeps
Customizing Vertical Wall Structure by Adding Reveals
Customizing the Base and Top Extension of Walls
Creating Embedded Walls

Creating In-Place Wall Sweeps

Creating In-Place Reveals

e Building Structure

Managing Structural Symbolic Representation Settings
Creating Structural Columns

Creating Isolated Foundations

Creating Wall Foundations

Creating Stepped Foundations

Creating Structural Floors

Creating Beams

Creating Beams on Grids

Creating Structural Walls

Creating Structural Braces

e Stairs and Railings

Creating Stairs

Creating Landing Components

Creating Support Components

Creating Stair Components by Sketching
Modifying Stair Components

Tagging Stairs

Customizing Stair Documentation
Understanding Stair by Component Properties
Creating Spiral Stairs

Creating Multi-Story Stairs and Shafts
Creating Ramps

Placing Railings on a Host

Creating Railings by Sketch

Modifying Railings

Understanding Railing Properties
Customizing Railing Properties

e Building Interiors

Creating Interior Partitions

Creating Interior Storefront Glazing

Placing Rooms

Placing Rooms Automatically

Creating Room Separation Lines

Managing Area and Volume Computation Settings
Placing Components

Placing Hosted Components



» Creating Architectural Columns
» Creating Ceilings
» Placing Building Components in Ceilings
= C(Creating Area Plans
»= Creating Area Boundary Lines
» Creating Areas and Area Schedules
» (Creating and Managing Color Schemes
e SiteTools
» Creating a Toposurface Using Points
» Creating a Toposurface from CAD
» Creating a Toposurface from a Points File
= Managing Site Settings
» Controlling the Display of Contour Lines
» Splitting and Merging Surfaces
» Creating Toposurface Subregions
» Creating a Building Pad
» Creating a Graded Region
»= (Creating Site and Parking Components
= Creating Property Lines
» Adding Property Line Tags and Contour Labels
e Schedules and Tags
» Understanding Parameters
= Creating Project Parameters
» Creating Shared Parameters
» Understanding Schedules and Tags
» Placing Element Tags
» Placing Room and Area Tags
»  Working with Material Tags
»= Creating a Schedule and Specifying Fields
» Modifying Schedules with Filters
* Modifying Schedules with Sorting and Grouping
* Modifying the Formatting of Schedule Titles and Headers
* Modifying Schedule Formatting
*» Modifying the Schedule Appearance
» Creating Schedule View Templates
* Placing Schedules on a Sheet
=  Working with Room and Area Schedules
=  Working with Key Schedules
=  Working with Calculated Values and Conditional Formatting in Schedules
» Creating and Managing a View List
= Working with Material Takeoff Schedules
¢ Annotation
= Working with Text Annotations
» Using Keyboard Controls to Add Symbols to Text
» Checking Spelling in a View
* Finding and Replacing Text
* Modifying Text Type Properties
» Specifying Keynoting Settings



Creating Keynotes

Modifying Keynotes and Keynote Settings
Creating a Keynote Legend

Working with Symbols and Note Blocks
Working with Legends

Managing Arrowheads

e Dimensions and Constraints

Using Temporary Dimensions

Modifying Temporary Dimension Settings
Working with Permanent Dimensions
Modifying Dimensions

Modifying Dimension Graphics

Modifying Dimension Text Appearance
Creating and Modifying Dimension Styles
Locking Dimensions

Controlling Dimensions Using Equality Constraints
Creating and Revealing Constraints
Controlling Dimension Units
Dimensioning Entire Walls

Working with Spot Elevations

Working with Spot Coordinates

Working with Spot Slopes

e Drafting and Detailing

Loading and Placing Detail Components
Placing Repeating Details

Creating a Repeating Detail

Creating Detail Lines

Specifying Draw Order

Showing Hidden Lines in a Detail View
Modifying the Cut Profile of Model Elements
Overriding Linework in a View

Creating Filled Regions

Creating Masking Regions

Creating Batt Insulation

Placing Annotations in Detail Views
Leveraging Detail Groups

Saving Views to a File

Inserting Views and 2D Elements from a File
Creating Model Text and Model Lines

e View Graphics

Understanding Scale and Detail Level
Understanding Plan View Range
Understanding View Discipline
Understanding View Templates
Creating View Templates

Applying and Assigning View Templates
Creating View Types

Understanding Object Styles



» Understanding Visibility and Graphic Overrides
» Creating Element and Category Overrides in a View
» Using Temporary Hide or Isolate and Viewing Hidden Elements
= Using Temporary View Properties
» Understanding Crop Regions
» Creating a Non-Rectangular Crop Region
» Understanding Annotation Crop Regions
»= Configuring System Family Coarse Scale Cut Patterns
» Understanding Graphics Mode Options
» Understanding Saved View Conditions
¢ Views and Sheets
» Creating Plan Views and Reflected Ceiling Plan Views
» C(Creating a Plan Region
» (Creating Building Elevation Views
» Creating Interior Elevation Views
» Changing the Elevation Symbol
= Creating Section Views
= Segmenting Section and Elevation Views
»= (Creating Callout Views
= Sketching a Callout View
» Creating Drafting Views
» Creating a Reference View
* Duplicating Views
» Creating Matchlines and View References
» Creating Additional View References
» Creating and Using Sheets
=  Working with Viewports on Sheets
» Aligning Views on Sheets with a Guide Grid
*= Using a Sheet List and Placeholder Sheets
»= (Creating Custom Titleblocks
»= Creating a Key Plan
» Managing Sheet Issues and Revisions
» (Creating Revision Clouds and Tags
» Adding a Revision Schedule to a Titleblock
» Creating Supplemental Drawings
e Printing
* Introducing Printing in Revit
* Printing and Managing Print Settings
»= Printing to PDF
¢ Managing Projects
= Managing Project Information
» Understanding Coordinate Systems
=  Working with Coordinate Systems
» Relocating a Project
* Rotating True North
* Rotating Project North
¢ Managing Settings
» Understanding Model and Drafting Patterns



Managing Fill Patterns

Managing Materials and Material Libraries
Managing Material Properties and Material Assets
Managing Line Styles

Managing Line Weights

Managing Line Patterns

Managing Halftone and Underlay Settings
Assigning Assembly Code Files

¢ Collaboration

e Groups

e Phases

Linking Revit Models

Managing Linked Revit Models
Scheduling Elements from a Linked Model
Tagging Elements in a Linked Model

Creating a Model Group

Creating and Managing Model Groups and Attached Detail Groups
Attaching Annotation Detail Groups

Editing Groups

Making Parameters Vary Between Groups

Excluding Elements from Groups

Understanding Phases

Managing Phases

Understanding Phase Filters and Graphic Overrides
Assigning Phases and Phase Filters to a View
Understanding the Impact of Phases on Documentation
Demolishing Elements

Establishing Phases in Project Templates

e Design Options

Enabling Design Options

Working with Design Options and Option Sets

Editing Design Options

Duplicating and Deleting Design Options

Creating Design Option Views

Understanding the Impact of Design Options on Documentation
Promoting and Accepting Design Options

e Family Creation

Understanding Loadable Families
Introducing Family Creation
Understanding the Family Editor
Working with Tag Families
Creating a Custom Annotation Tag
Creating a Custom View Tag
Creating a Custom View Title
Working with Component Families
Introducing Form Creation
Creating Solid Extrusions and Blends
Creating Solid Revolves



Creating Solid Sweeps and Swept Blends
Creating Void Forms

Creating Reference Planes and Reference Lines
Creating Dimension and Parameter Constraints
Creating Family Geometry

Understanding Family Geometry Display Settings
Creating Family Types

Working with Families in a Project

Working with Hosted Families

Creating a Hosted Family

Creating and Grouping Family Parameters
Creating Shared Parameters

Understanding Reporting Parameters

Creating Symbolic and Model Lines

Creating Controls

Creating a Masking Region

Creating Parameter Formulas

Managing Nested Families

Creating Linked Parameters

Creating a Type Catalog

¢ Presentation Views

Creating 3D Views

Understanding 3D View Properties
Specifying the Background for a 3D View
Rotating a 3D View

Using Section Boxes in 3D Views

Using Selection Boxes

Creating a Perspective 3D View

Working in Perspective Views

Modifying the Perspective Field of View
Storing a 3D View Home and Front Orientation
Orienting 3D Views to Other Views
Locking 3D Views for Annotation
Creating an Exploded View

Using Sketchy Lines

Managing Photographic Exposure
Managing Shadows

e Interoperability

Importing and Managing Image Files

Linking and Importing CAD Files

Using CAD Files to Create Building Model Objects
Opening IFC Files

Linking IFC Files

Specifying CAD Export Setup Options

Exporting to 2D CAD Formats



